LayoutPreview screenshots issue
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted Jun 19, 2015 - 20:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2015 - 14:44 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 19, 2015 - 14:29 CEST
This incident affected: DrMobile (DrMobile Auto Publish, DrMobile Screenshots).