DrFront image issues
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted over 2 years ago. Nov 28, 2016 - 17:09 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. Nov 28, 2016 - 16:44 CET
Identified
The issue has been identified and a fix is being implemented.
Posted over 2 years ago. Nov 28, 2016 - 16:43 CET
Investigating
We are currently investigating this issue.
Posted over 2 years ago. Nov 28, 2016 - 16:30 CET
This incident affected: DrFront (DrFront Backoffice, DrFront Realtime Editing (NAU), DrFront Image Storage).