Incident for Front Pages and Image Scaling
Incident Report for Aptoma AS
Resolved
All services are stable.
Posted Jan 17, 2019 - 14:43 CET
Monitoring
We have resolved an issue in our caching layer and continue to monitor affected services.
Posted Jan 17, 2019 - 14:15 CET
Investigating
We are currently investigating an issue affecting Front Pages, DrPublish and Image services.
Posted Jan 17, 2019 - 14:11 CET
This incident affected: DrFront (DrFront Backoffice, DrFront Realtime Editing (NAU), DrFront Image Storage), DrPublish (DrPublish Backoffice), and Image Services.