DrPublish issues
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 15, 2019 - 20:52 CEST
Monitoring
The incident for DrPublish 5 have been resolved since approx 17:40. We are still monitoring the situation.
Posted about 1 month ago. Aug 15, 2019 - 18:25 CEST
Investigating
We are currently investigating the issue.
Posted about 1 month ago. Aug 15, 2019 - 17:43 CEST
This incident affected: DrPublish (DrPublish Backoffice, DrPublish API).