DrVideo encoding instabilities
Incident Report for Aptoma AS
Resolved
All our monitoring reports that everything is working as expected.

CloudFlare has posted an update about the incident: http://www.cloudflarestatus.com/incidents/bzknm1t91kjq
Posted over 3 years ago. Jun 12, 2015 - 13:35 CEST
Update
According to Cloudflare, routing issues with an ISP in Asia may affect reachability for a large portion of Internet services.

See https://twitter.com/cupedetat/status/609309476957519872 and https://downdetector.com/.
Posted over 3 years ago. Jun 12, 2015 - 12:48 CEST
Monitoring
Systems have stabilized. We are monitoring the situtation.
Posted over 3 years ago. Jun 12, 2015 - 12:34 CEST
Update
We're still experiencing instabilities. Our network provider is investigating. We'll post a new update in 30 minutes.
Posted over 3 years ago. Jun 12, 2015 - 12:04 CEST
Investigating
We are investigating network instability with our encoding services. Upload and encoding may require more time than during normal operations.
Posted over 3 years ago. Jun 12, 2015 - 11:18 CEST