DrMobile images/screenshot issue
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted over 4 years ago. Jun 07, 2015 - 22:54 CEST
Monitoring
The service has recovered. We will investigate the root cause.
Posted over 4 years ago. Jun 07, 2015 - 21:50 CEST
Investigating
We are investigating service disruption for DrMobile images/screenshots.
Posted over 4 years ago. Jun 07, 2015 - 21:40 CEST
This incident affected: DrMobile (DrMobile Backoffice, DrMobile Auto Publish, DrMobile Screenshots).