Service disruption for DrPublish
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted Nov 01, 2015 - 21:13 CET
Monitoring
A fix has been implemented and HTTPS is available again. We are monitoring the situation.
Posted Nov 01, 2015 - 17:22 CET
Identified
As a temporary measure we have disabled HTTPS for DrPublish. The service is available on HTTP only while we further investigate this issue.
Posted Nov 01, 2015 - 17:08 CET
Investigating
We are investigating a service disruption for DrPublish. More information will follow shortly.
Posted Nov 01, 2015 - 16:50 CET
This incident affected: DrPublish (DrPublish Backoffice).