Incident for DrPublish and News Portal
Incident Report for Aptoma AS
Resolved
Service levels have been restored since 07:05.
Posted over 2 years ago. May 26, 2016 - 13:10 CEST
Monitoring
The issue has been identified and fixed, services are now recovering.
Posted over 2 years ago. May 26, 2016 - 07:06 CEST
Investigating
We are investigating issues with DrPublish and News Portal. More information will follow shortly.
Posted over 2 years ago. May 26, 2016 - 06:56 CEST
This incident affected: DrPublish and News Portal.