Network problems between Norway and AWS services in Frankfurt
Incident Report for Aptoma AS
Resolved
We apologize for the inconvenience caused by the disruption of service for some users between 11:56 and approx. 12:20 today. We do not anticipate any further problems for any users.

An incident post-mortem investigation is underway and we will do what we can to prevent similar incidents to affect you in the future. We are only able to post preliminary findings at this point in time.

Preliminary report: An edge node in the AWS CloudFront CDN experienced issues with DNS resolution leading to failing requests starting 11:56 CET today (18.10.2017). While the issues at AWS were resolved within approx. 20 minutes, the nature of DNS led to prolonged problems for some customers. At 13:30 we had received confirmations of resolution of all customer side consequences.
Posted over 1 year ago. Oct 18, 2017 - 15:43 CEST
Monitoring
There are now no known issues from Norwegian locations.

We will be monitoring the situation.

If you experience any problems, please call Geir at +47 91775704 or call support at +47 4048 0015.
Posted over 1 year ago. Oct 18, 2017 - 13:11 CEST
Identified
Our tests tells us that all services for all customers should be working from all Norwegian locations again.

If you experience any problems, please call Geir at +47 91775704 or call support at +47 4048 0015.

We will keep monitoring the situation.
Posted over 1 year ago. Oct 18, 2017 - 13:02 CEST
Investigating
You might find certain services unavailable from certain locations in Norway at the moment. We're working on mitigations.

This message goes out to all subscribers to Aptoma-status, we're looking into which services are affected in reality.
Posted over 1 year ago. Oct 18, 2017 - 12:50 CEST
This incident affected: DrMobile (DrMobile Backoffice, DrMobile Auto Publish, DrMobile Screenshots), DrFront (DrFront Backoffice, DrFront Realtime Editing (NAU), DrFront Image Storage), and DrPublish, CDN services, News Portal, DrEdition, Image Services.