DrMobile screenshots
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted almost 4 years ago. May 08, 2015 - 16:41 CEST
Monitoring
Incident is now resolved. We're monitoring the situation.
Posted almost 4 years ago. May 08, 2015 - 13:36 CEST
Identified
There is currently an issue regarding publishing new screenshots. Distribution of existing screenshots is not affected.

The cause has been identified and we're working to resolve it.
Posted almost 4 years ago. May 08, 2015 - 13:03 CEST