Issue with LayoutPreview screenshot service
Incident Report for Aptoma AS
Resolved
This issue is now resolved.
Posted almost 4 years ago. Jun 19, 2015 - 12:53 CEST
Monitoring
This issue has been resolved, we're monitoring the situation.
Posted almost 4 years ago. Jun 19, 2015 - 12:16 CEST
Investigating
We are currently investigating this issue.
Posted almost 4 years ago. Jun 19, 2015 - 12:07 CEST
This incident affected: DrMobile (DrMobile Backoffice, DrMobile Auto Publish, DrMobile Screenshots).