Smooth Storage issues
Incident Report for Aptoma AS
Resolved
The incident is now fully resolved, and all systems are operational. You should no longer experience any problems.

The fix was implemented 08:42 this morning. We are sorry for any inconvenience caused by this incident. If you have further enquiries about this incident, please contact support@aptoma.com.
Posted 11 months ago. Aug 05, 2018 - 09:37 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Aug 05, 2018 - 08:46 CEST
Investigating
We are currently investigating this issue.
Posted 11 months ago. Aug 05, 2018 - 08:30 CEST
This incident affected: DrEdition (DrEdition Backoffice), CDN services, Image Services, and DrFront (DrFront Image Storage).