Variable network performance for DrPublish
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted over 3 years ago. Nov 10, 2015 - 08:36 CET
Update
Service stability for DrPublish has been restored.
Posted over 3 years ago. Nov 09, 2015 - 20:07 CET
Monitoring
We are monitoring the situation and will keep this case open for now.

If you have any questions, contact us at http://www.aptoma.com/support/ .
Posted over 3 years ago. Nov 09, 2015 - 17:27 CET
Update
Measures have been put in place to reduce the impact of the delays and timeouts, and our monitoring systems indicates that the measures has had positive effects. We are still working to improve the stability of the service.
Posted over 3 years ago. Nov 09, 2015 - 15:29 CET
Update
We are still working to resolve the intermittent delays and timeouts.
Posted over 3 years ago. Nov 09, 2015 - 12:59 CET
Update
We have resolved an issue causing delays and timeouts for image generation. We are still working on restoring full service on other components.
Posted over 3 years ago. Nov 09, 2015 - 11:10 CET
Update
We are still working to resolve these issues.
Posted over 3 years ago. Nov 09, 2015 - 10:03 CET
Identified
We have identified the cause of the network issues and are working together with the network provider to resolve the situation as soon as possible.
Posted over 3 years ago. Nov 09, 2015 - 08:57 CET
Update
We are still investigating.
Posted over 3 years ago. Nov 09, 2015 - 07:55 CET
Investigating
Some users of DrPublish may experience variable network performance. We are investigating.
Posted over 3 years ago. Nov 09, 2015 - 06:52 CET
This incident affected: DrPublish (DrPublish Backoffice).