DrFront CDN image issue
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted almost 3 years ago. May 04, 2016 - 14:26 CEST
Monitoring
At about 08:35 this morning we received notifications indicating an issue with the CDN serving of DrFront images for external use.
At 09:13 the service recovered and has been verified to be working normally since then.

We will continue to monitor CDN service stability throughout the morning.
Posted almost 3 years ago. May 04, 2016 - 09:27 CEST
Investigating
We are looking into an issue with CDN serving of DrFront images.
Posted almost 3 years ago. May 04, 2016 - 09:13 CEST
This incident affected: DrFront (DrFront Image Storage).