DrFront and LayoutPreview network instabilities
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted about 4 years ago. May 30, 2015 - 16:06 CEST
Update
Correction about the time:
The issue started occuring around 09:42 and ended 09:51.
Posted about 4 years ago. May 30, 2015 - 10:10 CEST
Monitoring
The issue started occuring around 09:16 and ended 09:51.

It's now resolved and we're monitoring the situation.
Posted about 4 years ago. May 30, 2015 - 10:04 CEST