News Portal instabilities
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted about 4 years ago. May 13, 2015 - 15:19 CEST
Monitoring
A fix has been deployed and the situation have stabilized. We will monitor the situation for some time.
Posted about 4 years ago. May 13, 2015 - 14:25 CEST
Investigating
We are investigating instabilities with the News Portal service.
Posted about 4 years ago. May 13, 2015 - 14:09 CEST
This incident affected: News Portal.