DrFront issue
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted almost 4 years ago. Sep 21, 2015 - 17:09 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted almost 4 years ago. Sep 21, 2015 - 16:56 CEST
This incident affected: DrFront (DrFront Backoffice).