Network-related incident
Incident Report for Aptoma AS
Resolved
This incident has been resolved and all services are fully operational.
Posted Dec 17, 2019 - 21:11 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 17, 2019 - 20:59 CET
Monitoring
Intermittent latency problems between 19:30 - 20:30 have now subsided. We are following the situation closely.
Posted Dec 17, 2019 - 20:57 CET
Update
We are continuing to investigate this issue.
Posted Dec 17, 2019 - 20:54 CET
Investigating
We are currently investigating this issue.
Posted Dec 17, 2019 - 20:33 CET
This incident affected: DrPublish (DrPublish Backoffice, DrPublish API), DrFront (DrFront Backoffice, DrFront Image Storage), and Image Services.