Smooth Storage image backend timeouts
Incident Report for Aptoma AS
Resolved
There has been no further timeouts after the time period 11:24-11:47 today, and we have no reason to suspect any recurring issues. The incident is resolved. If you experience any problems, please reach out to us at support@aptoma.com or +47 40480015 (after 15:00 CEST).

We are working on a permanent fix to avoid similar timeouts in the future.
Posted 8 months ago. Jun 27, 2018 - 13:34 CEST
Monitoring
The problem has automatically corrected itself and you should no longer experience any problems. Let us know on support@aptoma.com if you are. We are monitoring the situation closely.
Posted 8 months ago. Jun 27, 2018 - 11:58 CEST
This incident affected: DrMobile (DrMobile Backoffice, DrMobile Auto Publish, DrMobile Screenshots), DrFront (DrFront Backoffice, DrFront Realtime Editing (NAU), DrFront Image Storage), and DrPublish, News Portal, DrEdition, Image Services.