DrPublish saving issues

Incident Report for Aptoma AS

Resolved

Everything is now be back to normal for everyone. If you experience any save-related problems, we now need you to update support@aptoma.com at this point. Thanks. We are sorry for the problems caused.
Posted Feb 15, 2023 - 11:12 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2023 - 11:04 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 15, 2023 - 10:49 CET

Investigating

There may be intermittent saving problems in DrPublish for certain customers. Let us know via support@aptoma.com if you are affected.
Posted Feb 15, 2023 - 10:38 CET
This incident affected: DrPublish - GUI and DrPublish - API /io.