The problem was due to an intermittent network issue between the Front Pages realtime service and a cache service. We have redundancies, but we will be looking into whether adding additional redundancies can mitigate issues of a similar nature in the future. Our internal postmortem process will conclude this. We are sorry for the problems caused.
Posted Feb 11, 2025 - 14:40 CET
Resolved
This incident has been resolved.
Posted Feb 11, 2025 - 14:32 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2025 - 14:07 CET
Identified
We believe the issue is corrected. Monitoring.
Posted Feb 11, 2025 - 14:07 CET
Update
We are continuing to investigate this issue.
Posted Feb 11, 2025 - 14:01 CET
Investigating
We are currently investigating this issue.
Posted Feb 11, 2025 - 14:00 CET
This incident affected: DrEdition - Front Page Renderer (Sphynx, DrE4F).