Possible service degratation on image APIs
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 13:03 CET
Investigating
We are currently investigating this issue.
Posted Nov 19, 2020 - 12:47 CET
This incident affected: Image Services.