Partial outage on DrPublish v4 between approx. 14:44 and 14:51
Incident Report for Aptoma AS
Resolved
This has been resolved, and we are no longer actively monitoring the situation. Time of incident has been updated to 14:44 - 14:51.
We are sorry for the inconvenience caused.
Posted Oct 22, 2020 - 16:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2020 - 15:25 CEST
Investigating
Due to a sudden large traffic spike, many users will have noticed degraded performance and partial outages during this interval. All services have recovered, and you should expect to be able to work as normal. We do not expect further incidents. We are monitoring the situation.
Posted Oct 22, 2020 - 15:25 CEST
This incident affected: DrPublish v5 - GUI.