Issues saving and publishing in DrEdition
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted Sep 07, 2023 - 15:37 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 07, 2023 - 14:57 CEST
Monitoring
We have experienced a partial network outage at our hosting provider. We believe everything is now stable, although some services may have backlogs to work through.
Posted Sep 07, 2023 - 14:38 CEST
Investigating
We are currently investigating this issue.
Posted Sep 07, 2023 - 14:26 CEST
This incident affected: DrEdition - Real-time (DrE4P), DrEdition - Front Page Renderer (Sphynx, DrE4F), and DrEdition - LayoutPreview (DrE4P).