Image services traffic spike between 16:10 and 16:20
Incident Report for Aptoma AS
Postmortem

While we saw in the logs that some individual requests were failing during this period, we have not heard reports about any affected customers.

Within the next two weeks, we will be instituting a change which will reduce likelyhood of similar spikes in the future.

Posted Oct 13, 2020 - 08:04 CEST

Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 16:37 CEST
Monitoring
We have observed a large traffic spike during this interval, and are monitoring. Systems have proactively scaled up. Reach out to support@aptoma.com if you have / are experiencing any symptoms that may be related.
Posted Oct 12, 2020 - 16:25 CEST
This incident affected: Smooth Storage API (images, graphics and files).