Downtime on realtime editing in DrEdition
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 16:04 CET
Monitoring
The realtime database is back online. Users will need to refresh DrEdition to resume editing.
Posted Feb 24, 2021 - 15:31 CET
Investigating
We are currently investigating an issue with the realtime database for DrEdition.
Posted Feb 24, 2021 - 15:27 CET
This incident affected: DrEdition - GUI.