Degraded performance on DrPublish 4
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 14:11 CET
Monitoring
We have identified the issue and upgraded the underlying resources. We will continue to monitor throughout the day.
Posted Feb 02, 2021 - 12:49 CET
Investigating
We are investigating an issue with degraded performance on underlying storage for DrPublish 4. Some customers may experience errors or delayed responses.
Posted Feb 02, 2021 - 12:43 CET
This incident affected: DrPublish v4 - GUI and DrPublish v4 - API /io.