Possible degraded performance across applications
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 16:37 CEST
Monitoring
Our main hosting provider are having connectivity issues in a section of one data center. Our services are expected to function as normal in their other locations, but we will continue to monitor throughout the day.
Posted Jul 13, 2021 - 15:00 CEST
Update
We are continuing to investigate degraded performance. We have not received reports of outages.
Posted Jul 13, 2021 - 14:29 CEST
Investigating
We are currently investigating possible degraded performance across all applications.
Posted Jul 13, 2021 - 14:14 CEST
This incident affected: DrPublish v5 - GUI, DrPublish v5 - API /io, DrPublish v4 - GUI, DrPublish v4 - API /io, DrEdition - GUI, DrEdition - API, DrEdition - Real-time (DrE4P), DrEdition - Front Page Renderer (Sphynx, DrE4F), DrEdition - LayoutPreview (DrE4P), DrEdition - PDF generator (brokkr, DrE4P), DrEdition - Webhooks & content source search (squid), DrFront v3, DrFront Real-time Editing (NAU), Smooth Storage API (images, graphics and files), News Portal, Feature - Maps for DrPublish v5 (Google), and Feature - Smart-embed for DrPublish v5 (Iframely).