Not possible to generate PDFs
Incident Report for Aptoma AS
Postmortem

We have been successful in pin-pointing the cause.

We are currently doing the necessary changes to our services in order to make sure this error can not happen again for similar causes.

Posted Jul 01, 2021 - 11:02 CEST

Resolved
We conclude the incident has been resolved since 15:58, and you should expect everything to be working as normal since that time. If not, let us know.

We are working on a postmortem. Results of which will be posted here when done.

This incident affected all Print Automation customers from approximately 15:40 to 15:58 (an estimated duration of 20 minutes), but a slowdown of the system may have started as yearly as 15:28.

We are sorry for the problems caused.
Posted Jun 21, 2021 - 16:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2021 - 16:02 CEST
Investigating
We are currently investigating this issue.
Posted Jun 21, 2021 - 15:52 CEST
This incident affected: DrEdition - PDF generator (brokkr, DrE4P).