Certain DrPublish plugin not working for some
Incident Report for Aptoma AS
Resolved
This incident has been resolved. Issues lasted from approx. 14:16 CET until approx. 14:41 CET. The issue arose from an issue with an update of DrPublish. It was fixed by rolling back. The update has now been re-deployed, without the issue.
Posted Jan 18, 2022 - 20:37 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2022 - 14:45 CET
Update
We are continuing to investigate this issue.
Posted Jan 18, 2022 - 14:42 CET
Investigating
We are currently investigating this issue.
Posted Jan 18, 2022 - 14:42 CET
This incident affected: DrPublish v5 - GUI.