Issues saving layouts
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 09:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2022 - 07:03 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 26, 2022 - 07:00 CEST
Investigating
We are currently investigating this issue.
Posted Apr 26, 2022 - 06:58 CEST
This incident affected: DrEdition - LayoutPreview (DrE4P).