Issue creating PDF for print
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 11:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2023 - 10:59 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2023 - 10:56 CEST
Investigating
We are experiencing an issue with creating PDFs for print pages. We are investigating the issue.
Posted Jun 29, 2023 - 10:53 CEST
This incident affected: DrEdition - GUI and DrEdition - API.