We are investigating an ongoing incident on Aptoma Media Platform
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted Sep 11, 2022 - 11:11 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2022 - 08:15 CEST
Investigating
We are currently investigating an issue. We are not yet certain of the specific implications of this issue, and consequently you may recieve this report without being affected. We will return with more specific information as soon as we know more.

Please contact support@aptoma.com if you have any questions.
Posted Sep 11, 2022 - 08:02 CEST
This incident affected: DrPublish v5 - GUI.