TLS policy updates for all services
Scheduled for Mar 1, 00:00 - 01:00 CET
Scheduled
Starting from March 1st 2021, Aptoma services will cease support for the deprecated TLS 1.0 and 1.1 policies on public endpoints and services, while enabling TLS 1.3 on all endpoints where it is not already supported.

Support for TLS 1.0 and 1.1 have been either deprecated or outright removed in all major browser for the past year. All browsers supported by Aptoma services already support TLS >=1.2, so this change will not be noticeable for end-users.

There is a slight possibility that some very outdated backend-services integrating with Aptoma APIs may see TLS-related errors. We encourage our customers to ensure their services support TLS 1.2 with secure ciphers.

This is an important change to ensure the continued security of our services and your data. Please direct any questions or concerns to support@aptoma.com.
Posted Feb 09, 2021 - 14:30 CET
This scheduled maintenance affects: DrPublish v5 - GUI, DrPublish v5 - API /io, DrPublish v4 - GUI, DrPublish v4 - API /io, DrEdition - GUI, DrEdition - API, DrEdition - Real-time (DrE4P), DrEdition - Front Page Renderer (Sphynx, DrE4F), DrEdition - LayoutPreview (DrE4P), DrEdition - PDF generator (brokkr, DrE4P), DrEdition - Webhooks & content source search (squid), DrFront v3, DrFront Real-time Editing (NAU), Smooth Storage API (images, graphics and files), and News Portal.