Google services are down, which affects our support email and affects login to our services for some customers
Incident Report for Aptoma AS
Resolved
We no longer know of any issues related to Google downtime. Reach out to us if you experience problems.
Posted Dec 14, 2020 - 17:12 CET
Investigating
Please use phone if you need to reach us urgently. Find phone no. on https://aptoma.com
Posted Dec 14, 2020 - 13:16 CET
This incident affected: DrPublish v5 - GUI and DrEdition - GUI.