LayoutPreview unavailable
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 15:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2021 - 13:23 CEST
Update
We are still investigating, and we will report without delay when we have any updated information.
Posted Oct 22, 2021 - 13:21 CEST
Investigating
We are currently investigating this issue.
Posted Oct 22, 2021 - 13:05 CEST
This incident affected: DrEdition - LayoutPreview (DrE4P).