Issue with content sources in DrEdition
Incident Report for Aptoma AS
Resolved
This has been resolved.
We are sorry for any inconvenience or problems caused.
Posted Mar 30, 2022 - 09:45 CEST
Monitoring
A fix has been implemented.
You should expect everything to be OK with content sources now.
Posted Mar 30, 2022 - 09:06 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2022 - 08:59 CEST
Investigating
We are currently investigating an issue with content sources in DrEdition.
Posted Mar 30, 2022 - 08:51 CEST
This incident affected: DrEdition - Real-time (DrE4P), DrEdition - Front Page Renderer (Sphynx, DrE4F), and DrEdition - Webhooks & content source search (squid).