DrPublish degraded performance
Incident Report for Aptoma AS
Resolved
Between approximately 09:30 and 09:55 this morning, DrPublish performance was degraded. For some customers performance was too poor to properly log in and/or produce content in DrPublish for parts of the time interval. The problems were related to a new version which we have now rolled back. We will identify the issue before rolling the version back out at a later time. We are sorry for the problems caused.
Posted Jan 12, 2023 - 10:20 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2023 - 10:03 CET
Investigating
We are currently investigating this issue.
Posted Jan 12, 2023 - 09:59 CET
This incident affected: DrPublish v5 - GUI.