Article content not updated in layouts
Incident Report for Aptoma AS
Postmortem

During night-time service maintenance of a component residing between DrP and LP, a cache prefix-error were introduced by manual mistake. This caused content to not update from DrP to LP. This affected most customers on Print Automation, and was resolved 35 minutes (at 09:40 in the morning) after the issue was brought to our attention through a support call.

Posted Aug 25, 2023 - 11:18 CEST

Resolved
This incident has been resolved.
Posted Aug 24, 2023 - 10:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2023 - 09:27 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2023 - 09:09 CEST
This incident affected: DrEdition - LayoutPreview (DrE4P).