DrPublish GUI displaying "Connection lost.." for some customers

Incident Report for Aptoma AS

Resolved

DrPublish is now fully operational for all customers. If you still experience any symptoms, please contact support@aptoma.com.

A related incident yesterday:
https://www.aptomastatus.com/incidents/1hp03r173m13

We are sorry for the problems caused by this loss of service.
Posted Feb 09, 2022 - 05:48 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2022 - 05:43 CET

Investigating

We are currently investigating this issue.
Posted Feb 09, 2022 - 05:38 CET
This incident affected: DrPublish - GUI.