Service degradation for DrPublish v4
Incident Report for Aptoma AS
Resolved
We experienced degraded performance for DrPublish v4-users in the approximate interval 14:05 - 14:25. We are back to normal operations. We are sorry for the invonvenience caused by this.
Posted Nov 04, 2020 - 14:43 CET
Monitoring
We expect services to be back to normal operation now. Reach out to our support if you do observe otherwise.
Posted Nov 04, 2020 - 14:34 CET
Investigating
We are currently investigating to verify.
Posted Nov 04, 2020 - 14:24 CET
This incident affected: DrPublish v5 - GUI and DrPublish v5 - API /io.