Delays in layout creation
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted Apr 02, 2022 - 21:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2022 - 19:05 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2022 - 19:02 CEST
Update
There are still delays and timeouts.

Here's the workaround shown in a video.
Please use this workaround if you need to continue production.
https://youtu.be/bP9AL-_0uck

Get in touch with support if you need help.
We are still working on fixing this issue.
Posted Apr 02, 2022 - 18:45 CEST
Update
There are currently delays and timeouts while waiting for layouts to be created. If you're experiencing this issue, you can still open/create a layout manually by pressing "O" (or "Open" in the right sidebar in the page view in DrEdition). This will open LayoutPreview and you can freely choose the template in the list on the left side and save the layout.
Posted Apr 02, 2022 - 18:29 CEST
Investigating
We are currently investigating this issue.
Posted Apr 02, 2022 - 18:15 CEST
This incident affected: DrEdition - LayoutPreview (DrE4P).