Issues with Google-related services (login, live preview)

Incident Report for Aptoma AS

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 23:26 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 12, 2025 - 21:32 CEST

Monitoring

Google services appear to be stabilizing. Some integrations still have longer request times than normal. We are continuing to monitor.
Posted Jun 12, 2025 - 21:11 CEST

Update

The following components are affected by the ongoing outages on Google services:

- Login in DrEdition and DrPublish wherever Google SSO is used.
- The preview of Front Pages in DrEdition. Publishing Front Pages is unaffected.
Posted Jun 12, 2025 - 21:02 CEST

Identified

We're seeing intermittent failures across multiple Google services, as well as the CloudFlare network.
Posted Jun 12, 2025 - 20:51 CEST

Investigating

We are currently investigating this issue.
Posted Jun 12, 2025 - 20:33 CEST
This incident affected: DrPublish - GUI, DrEdition - GUI, DrEdition - Real-time (DrE4P), and DrEdition - LayoutPreview (DrE4P).