Network instabilities
Incident Report for Aptoma AS
Resolved
This incident has been resolved.

This morning at 8:45AM, a network issue at our hosting provider impacted one of the datacenters we use for hosting Aptoma services. The majority of our services experienced some degree of performance degradation while additional capacity was provisioned in alternate locations. Most services were back to normal operation by 9AM.

Additionally, some customers experienced extended downtime for their DrPublish search APIs. These issues were confirmed resolved at 9:45AM.

Additionally, some customers experienced intermittent timeouts on our image services. These issues were confirmed resolved at 2PM.
Posted Nov 12, 2019 - 14:59 CET
Update
We are investigating reports of degraded performance on image services.
Posted Nov 12, 2019 - 13:25 CET
Monitoring
We have identified and resolved the issue.
We are monitoring the situation closely.
Posted Nov 12, 2019 - 09:55 CET
Update
We are still actively investigating this issue.
Posted Nov 12, 2019 - 09:29 CET
Investigating
We are currently investigating this issue.
Posted Nov 12, 2019 - 09:01 CET
This incident affected: DrPublish v5 - GUI, DrPublish v5 - API /io, DrEdition - GUI, DrEdition - Front Page Renderer (Sphynx, DrE4F), DrEdition - PDF generator (brokkr, DrE4P), and Smooth Storage API (images, graphics and files).