We are investigating an ongoing incident on Aptoma Media Platform

Incident Report for Aptoma AS

Resolved

This incident has been resolved.
Posted Mar 08, 2025 - 13:33 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2025 - 13:27 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 08, 2025 - 13:25 CET

Investigating

We are currently investigating an issue. We are not yet certain of the specific implications of this issue, and consequently you may recieve this report without being affected. We will return with more specific information as soon as we know more.

Please contact support@aptoma.com if you have any questions.
Posted Mar 08, 2025 - 13:06 CET
This incident affected: Smooth Storage API (images, graphics and files).