Can't create PDFs for print in DrEdition Print Automation
Incident Report for Aptoma AS
Resolved
This incident has been resolved. We have not have reports of any problems since 9am this morning.
Posted Aug 20, 2021 - 15:37 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2021 - 09:06 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2021 - 09:01 CEST
Investigating
We are currently investigating this issue.
Posted Aug 20, 2021 - 08:49 CEST
This incident affected: DrEdition - PDF generator (brokkr, DrE4P).