Instability on DrPublish collaborative editing
Incident Report for Aptoma AS
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 14:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2022 - 13:30 CEST
Investigating
We are currently investigating an issue that affects the DrPublish editor.
Posted Mar 31, 2022 - 13:06 CEST
This incident affected: DrPublish v5 - GUI.